Firefox3.5.7に戻した 

sageの動作が改善されないかイロイロ粘ってみたけど糸口が見つからないので
Firefoxのバージョンを下げました。
(;´д`)トホホ

↓からダウンロードしてインストール
http://mozilla.jp/firefox/download/older/

何も特別なことをしないで指示に従ってインストール
無事にバージョンが戻りました


で、問題のsageですが、普通に動作しました
ヽ(´▽`)ノ

スポンサーサイト



Firefox3.6を入れてみた 

sageの動作が変だ!!
更新されているのに更新マークを付けてくれない
_| ̄|○


対応版が出るまで不便だなぁ?
(´・ω・`)ショボーン


Firefoxのバージョンに対応していないアドオンを無理矢理使えるようにする 

自分用メモです
以下は自己責任でお願いいたします

Firefoxがバージョンアップしたときに
Add-onが対応していないとき使用不可になっちゃうわけですよ

それで正式な対応バージョンが出るのを待てないときはどうしたら良いか?
1. おとなしく待つ

2. extensions.checkCompatibilityを設定してバージョンチェックを無効にする
  → Firefox3.6から仕様が変わったらしく、"extensions.checkCompatibility.3.6"って言うキーになったらしい

3. Add-onの設定ファイルを書き換えて無理矢理バージョンに対応していることにする

more

Mozilla Firefox ブラウザ無料ダウンロード